Austin HealeyClub austin Healey

Club Austin Healey FranceSujet : Allumage électronique BJ8

Posté le 08/12/2016 à 16 h 48 Repondre
faac
Invité

Message : 1

Bjr

J'essaie d'installer un allumage électronique , je change également la bobine pour une ''FLASH '' et rien ne fonctionne ( je précise qu'il s'agit d'un véhicule avec le + a la masse)

Moos chez qui je me fourni des pièces ne comprend pas

 

merci de votre aide

 

 

Club Austin Healey FranceReponse(s) : Allumage électronique BJ8

1
Posté le 10/12/2016 à 17 h 38 Repondre
cactus
Invité

Message : 56

Bonjour

Pouvez vous dire dans qu'elle région se trouve la voiture ? 

Cordialement 

Catus

Posté le 26/12/2016 à 15 h 09 Repondre
MIKE
Membre du club

Message : 2

Bonjour

Ma Healey est stationnée dans le Gard

Cdt

 

Posté le 30/12/2016 à 15 h 19 Repondre
Thibault
Invité

Message : 15

J'ai eu le même cas avec un ignitor (masse positive), le module était simplement décteux. J'ai retourné ma commande, une fois le nouveau module arrivé, au premier tour de clef ça a fonctionné.
Posté le 02/01/2017 à 16 h 02 Repondre
MIKE
Membre du club

Message : 2

c'est ce que j'ai fait , mais sans résultat positif, il ne se passe rien lorsque je tourne la clé de contact
Posté le 21/02/2017 à 01 h 51 Repondre
PH.CLARET
Invité

Message : 5

Bonjour,

j'ai fait cette installation sur ma nouvelle BJ8 il ya 1 mois. Elle aussi est une masse positive.

j'avais le même problème que vous. Essayez la chose suivante:

Dans le coffre, déconnectez le petit fil blanc et noir de la borne la plus proche des feux arrières (je ne me souviens plus de tête si c'est le + ou -) Vous isolez ce fil avec du chaterton (scotch d'électritien) et voilà!

Essayez de démarrer et tenez moi au courant!

Ce fil jouerait le rôle d'un coupe circuit.

PH

1
contact@club-healey.com